Manifest merger failed with multiple errors, see logs

Ошибка в Android Studio:

Manifest merger failed with multiple errors, see logs

Manifest merger failed with multiple errors

Чтобы уточнить ошибку открываем файл AndroidManifest.xml и снизу справа переходим на Merged Manifest

Merged Manifest Android Studio

И получаем ошибку

Merging Errors:

Warning Package name ‘androidx.vectordrawable’ used in: AndroidManifest.xml, AndroidManifest.xml. vectordrawable-animated:1.0.0 manifest

Error: uses-sdk:minSdkVersion 15 cannot be smaller than version 16 declared in library

Переходим в файл build.gradle и исправляем на 16 версию

minSdkVersion 16

и жмем Sync Now. Ошибка должна исчезнуть.

Leave a Reply

Ваш e-mail не будет опубликован.