This application requires one of the following versions of the .NET Framework v 4.6.2

When installing Unreal Engine, a message appears:

This application requires one of the following versions of the .NET Framework:
.NETFramework,Version=v4.6.2
Do you want to install this .NET Framework version now?

NETFramework v4.6.2
NETFramework v4. 6. 2 must be downloaded from the official website microsoft:
https://www.microsoft.com/en-us/download/details.aspx?id=53321

Leave a Reply

Ваш e-mail не будет опубликован.